日頃より弊社サービス「APPBOX」をご愛顧いただき、誠にありがとうございます。
APPBOX サポート担当です。
配信処理が重なった場合において一部のユーザーにプッシュ通知・お知らせ配信が行われない事象が発生いたしました。
■ 事象
配信対象ユーザー数が多い場合、一部のユーザーに配信がされない。
■ 原因
大量の配信処理が重なった際に、一部のシステム内で再起動が発生し、再起動のタイミングで配信処理待ちだった配信が登録されず配信されない。
■ 事象発生日時
2024-08-06(火) 17:06 ~2024-08-06(火) 17:08頃
■ 対応内容
メモリ増強と監視の導入を検討中。
ご迷惑をおかけして大変申し訳ございません。
不明点等がございましたら、お問い合わせいただけますようお願いします。
■ 解消日
2024年09月05日
・メモリ増強のメンテナンスを実施いたしました。
改訂履歴
2024/09/05 解消日を追記
コメント
0件のコメント間違いや、他の内容について知りたいことなどがあればコメントを残してください。
任意のメールアドレスとパスワードで登録・サインインができ、お問い合わせの状況もご確認いただけます。
サインインしてコメントを残してください。